Results 1 to 10 of 11

Thread: Problem with water pressure. Well pump and tank. Need help

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Problem with water pressure. Well pump and tank. Need help

    We are having issues with losing water pressure when we should not be losing any pressure at all. This farm and home has been in our family for the last 50 years and the well pump that was in it before was 1/2 hp flint with only a 15 or 17 gallon tank. It worked perfectly fine until grandpa got sick and had to be taken to hospital. of course with anything in a home, if it is not used for a period of time it goes down hill fast. Well needless to say he passed away and we managed to get into the home and noticed the pump seemed loud but worked.

    Well, finally the pump quit so I found out it was the capacitor that was blowing on the motor itself. So I went and bought some and it would work for a while but then blow again. So, we looked at getting the motor rebuilt, but the cost of rebuilding just the motor alone and not upgrading the tank which all of this was bought new around 30-40 years ago, it was going to cost more then buying an all new well pump and tank.

    So, trying to keep this short here, we ended up buying a simmer well pump

    Specs:
    Model 2805E-02
    1/2 HP Cast Iron Shallow Well Jet Pump
    Cast iron shallow well jet pump can pull water from max of 25'


    BODY CONSTRUCTION: Cast Iron

    HORSEPOWER: 1/2 HP

    MAXIMUM CAPACITY: 6.9 GPM

    FLOW AT 10' LIFT AND 40 PSI: 6 GPM

    MAX LIFT: 25'

    MAXIMUM SHUT-OFF PRESSURE: 69 PSI

    MAXIMUM INLET PRESSURE: 50 psi (inlet pressure + discharge not to exceed 100 psi)

    PRESSURE SWITCH SETTINGS: 30 - 50 PSI

    SUCTION SIZE: 1" NPT (female)

    DISCHARGE SIZE: 1" NPT (female)

    AMP DRAW (full load): 4.95 Amps on 230V / 9.9 Amps on 115V

    VOLTAGE: 115V / 230V, 60 Hz (factory pre-set to 115v)

    RECOMMENDED BREAKER: 15 Amp

    MAXIMUM WATER TEMPERATURE: 140F (60C)
    2805E-02 | 1/2 HP Cast Iron Shallow Well Jet Pump

    ---------------------------------------------------------------------------------------------------------------------
    Then we also purchased a new tank.
    Tank specs:
    86 Gallon Vertical Stand Model Pre-Charged Water System Tank

    Model Number: HT86


    • Polypropylene-liner is NSF certified
    • Liner doesn't impart taste or odor into water
    • Diaphragm separates water from air chamber
    • Diaphragm will not fold or crease
    • Galvanized tank equivalent of 220 gallons
    • Precharged to 38 PSI
    • 100 PSI max working pressure
    • Discharge size 1-1/4" NPTF
    • Malleable iron elbow with stainless insert
    • No plastic elbow to cross-thread, strip, crack

    https://www.menards.com/main/plumbi...10744477715605763&ipos=10&bargainStoreId= 3180

    --------------------------------------------------------------------------------------

    Now, we ended up installing this ourselves and once installed we primed the unit, made sure the bladder had the right amount of psi and such and it seemed to work fine. After a while (4-5 months) we noticed the pump would kick on a little more often, but nothing unusual and got use to it. Well now, it seems their is an issue and I can't seem to figure out what the issue may be. I have made a video describing the problem, but it appears we can't keep up with water even though the only faucet being used is the outside faucet and a little sprinkler on it from the dollar store which I know is not using that many GPM.

    What happens is the system cutoff switch kicks in at around 33psi and cuts out at around 53-55 psi. We have noticed in the last 5 months or so that let's say you are in the bathroom or anywhere for that matter and you happen to turn the faucet on. the water will come out and then it will trickle real slow and then all of a sudden the pump kicks on and then you can start hearing the water coming more and more and getting more pressure.

    Like stated, pump is right at a year old and tank same age. With the size of the tank and the pump, their should not be an issue at all with this sort of water problems and also losing pressure to where it drops down to 15 psi on the gauge at the pump and won't even let the sprinkler work. Any help or advice is appreciated. I made a youtube video which i will share the link. I am sorry for the bad audio and also the shaky camera and lighting, but I could only do so much with 2 hands.



    Video of the little sprinkler being used and nothing else in the house being used and no leaks. Already checked.

    https://youtu.be/sZXkXieTnuU

    Also, the depth of the well is probably 10 foot tops as we can hit water at around 10-20 feet here and considering it is 8 feet down in the basement, it can't be too much further down.
    Last edited by jmw132001; 07-04-2017 at 12:13 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Well pump and pressure tank problem.
    By jasondelane in forum Pumps in general
    Replies: 0
    Last Post: 03-31-2015, 05:06 PM
  2. Problem building up pressure in tank
    By greg brophey in forum Pumps in general
    Replies: 4
    Last Post: 02-20-2015, 01:05 PM
  3. Pump short-cycling, think water tank is problem...
    By BlurryDude in forum Pumps in general
    Replies: 5
    Last Post: 09-03-2009, 08:31 AM
  4. Problem w/ pressure tank/switch
    By jimclaxton1 in forum Pumps in general
    Replies: 6
    Last Post: 06-22-2009, 10:14 AM
  5. Pressure Tank Problem
    By michgal2k in forum Pumps in general
    Replies: 1
    Last Post: 04-07-2009, 08:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •